Crash Launch Crash V0.54.2

#1
What I expected to happen:
I expected the game to load up to the start screen, with the lovely music playing and all.

What actually happened:
WELL. The game would open to the intro loading screen about Monogame, and after about 5 to 10 seconds the application would stop responding, and force close.

Steps to reproduce:
I don't know? Have a windows 10 HP laptop? NVIDIA graphics card? Load the game and it just crashes? I don't really know if anyone can reproduce it to be honest with you. I just know I attempted to load the game five seperate times and it crashed. I even ran my computer in a compatibility mode set to Windows 8 and it STILL crashed. I am not entirely certain if its just my luck or not.

(Add a crash log here if available and enclose it in the code tag with this button:
I didn't give me any crash logs from what I can tell.
 

Tornado9797

Content Developer
P3D Developer
Global Moderator
#2
What I expected to happen:
I expected the game to load up to the start screen, with the lovely music playing and all.

What actually happened:
WELL. The game would open to the intro loading screen about Monogame, and after about 5 to 10 seconds the application would stop responding, and force close.

Steps to reproduce:
I don't know? Have a windows 10 HP laptop? NVIDIA graphics card? Load the game and it just crashes? I don't really know if anyone can reproduce it to be honest with you. I just know I attempted to load the game five seperate times and it crashed. I even ran my computer in a compatibility mode set to Windows 8 and it STILL crashed. I am not entirely certain if its just my luck or not.

(Add a crash log here if available and enclose it in the code tag with this button:
I didn't give me any crash logs from what I can tell.
This type of bug should be posted in the general Bugs forum.

You likely forgot to install the software requirements for the game: OpenAL and .NET Framework. Without them, the game will crash before the title screen appears.
 
Top