Game Pokemon 3D Version 0.53.1

#66
I've never had a problem. I guess I haven't tried in like a month though. Did something break?
I mean, i'm using Windows 7 now and I only downloaded the game files. Jian can't seem to figure it out either and the laptop i'm using is what's broken, especially the keyboard. I don't think I got anything else other than pop-ups saying that I need XNA Framework 4.0(says this when I try to run the game from the launcher) and/or that the launcher(when I open Pokemon3D.exe) is obsolete and I need to install the GJ Client.
 

Magi

Pokémon Ranger
#67
G
I mean, i'm using Windows 7 now and I only downloaded the game files. Jian can't seem to figure it out either and the laptop i'm using is what's broken, especially the keyboard. I don't think I got anything else other than pop-ups saying that I need XNA Framework 4.0(says this when I try to run the game from the launcher) and/or that the launcher(when I open Pokemon3D.exe) is obsolete and I need to install the GJ Client.
Git gud m8
 
J

jianmingyong

Guest
#68
I mean, i'm using Windows 7 now and I only downloaded the game files. Jian can't seem to figure it out either and the laptop i'm using is what's broken, especially the keyboard. I don't think I got anything else other than pop-ups saying that I need XNA Framework 4.0(says this when I try to run the game from the launcher) and/or that the launcher(when I open Pokemon3D.exe) is obsolete and I need to install the GJ Client.
Install XNA 4.0 framework. Else you can't play -_-
 
#69
Install XNA 4.0 framework. Else you can't play -_-
I asked a couple days ago and you didn't answer it. Now, I finally get the answer I needed. Thx jian. It'll probably ask me to get Windows 8, 8.1, or 10, but we'll see what happens. Gosh I wish Linux/Ubuntu/Lubuntu could run P3D. Sorry if I went off-topic.
 
Top