1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. We, the pokemon3d.net staff, has from now (2016-09-02) discontinued work on this project and handed it over to a group of volunteers on Github. The project will be open source, and you can help develop it from now on. Check out the repo here.

    "Why?" you might ask. We have unfortunatly lost interest in continuing development on Pokémon 3D. Also Nintento of America Inc. sent a DMCA takedown notice to Gamejolt (where this game was hosted) and asked them to remove all games related to Nintendo's work. Read the full DMCA here.

    But you can still download the latest version of the game here!

Not confirmed [Indev 0.54.1] X Items not Working

Discussion in 'Bugs' started by GuineaPigJones, Jul 6, 2017.

  1. GuineaPigJones
    Offline

    GuineaPigJones Starting Trainer

    Joined:
    Jun 21, 2017
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Credit:
    P44.90
    Gamejolt ID:
    GuineaPigJones
    I tried to use an X-Attack during battle, but selecting use on it kicked me back to the battle menu. My pokemon that was out was in the second slot of the party, so then I decided to experiment on random wild pokemon. I tried having the second slot out and using it on the first slot, same thing. I tried first slot out and using it on the first slot, same thing. Then I tried using it on every party slot without switching out, and still no difference. X items are just unusable.
     

Share This Page